Anciennes versions PHP

Vous possédez un site web hébergé chez OVH ?

Vous avez peut-être reçu cet e-mail :

« Vous avez actuellement un ou plusieurs Hébergement(s) Web qui utilise(nt) le langage PHP pour des pages web. Dans un souci d’amélioration et de sécurisation des services OVH, nous sensibilisons nos clients sur l’abandon des anciennes versions de PHP, qui ne sont plus maintenues par l’éditeur. Cela concerne actuellement les versions PHP 4 ainsi que 5.3 et inférieures. Il est possible que, dans le futur, nous soyons contraints de ne plus supporter ces versions obsolètes. Ainsi, il est recommandé de veiller à la mise à jour régulière de vos pages. »

Pas d’inquiétude ! L’agence Pixeldorado peut très rapidement paramétrer vos fichiers pour que vous ne soyez plus embêtés pendant un moment par la question des versions PHP.

N’hésitez pas à nous contacter au 04 28 37 06 09 ou à nous envoyer un mail.